List forum glitches HERE!

Read about the latest happenings of our site. Also the place for board members to let admin know of account problems, posting problems, troll posts, etc. Please include a link to the post and/or a description of the problem.

Moderator: Section Moderators

Texas-gal

List forum glitches HERE!

Post by Texas-gal » Thu Feb 02, 2006 4:45 pm

Please list all forum glitches here.

Savannah Bloom
Registered Member
Posts: 303
Joined: Tue May 08, 2007 12:22 pm
Location: Portland, Oregon (Hillsboro specifically)
Contact:

Post by Savannah Bloom » Fri Sep 12, 2008 6:55 pm

When ever I get into BWOL, I just click on it in my "favorites", and I'm never asked for my password etc, it's just "up and ready". So if I click on the "posts since last logged on" phrase, I get the same 5 items everytime. It just started to do this a few weeks ago. Took me a long time to realize that everyone didn't suddenly fall off the face of the earth and weren't posting anything new to BWOL..........duh.

Can anyone walk me thorugh how I can correct this? Am I making sense?

Everyone DIDN"T fall off the face of the earth did you? That would just be my luck............stuck here alone with a computer I don't know how to operate......
Help! I've fallen and can't get up!
savannah
"Saved by the dog. Really!"

Savannah Bloom
Registered Member
Posts: 303
Joined: Tue May 08, 2007 12:22 pm
Location: Portland, Oregon (Hillsboro specifically)
Contact:

Post by Savannah Bloom » Fri Sep 12, 2008 7:05 pm

And as soon as I posted the last reply, and got back into the main forum, I clicked on "posted since last blah blah" and all the new stuff came up. Go figure.......
savannah
"Saved by the dog. Really!"

User avatar
Ding
Registered Member
Posts: 302
Joined: Thu Jul 19, 2007 7:42 pm
Location: Chicago Burbs

Post by Ding » Sat Sep 13, 2008 2:52 pm

So is THAT why you haven't posted anything the last few weeks?? ;)

I wonder if you click the "refresh" button (in the menu of your browser, not a BWOL button), if that would help?

I just wanted to let you know that I always, always, always enjoy reading your posts -- your wonderful sense of humor shines through! :grin:
- Heidi

NC_kneader
Retired Moderator
Posts: 314
Joined: Fri Jan 07, 2005 11:24 am
Contact:

General Access only

Post by NC_kneader » Sun Sep 21, 2008 4:33 pm

The Admin area is not showing up.

User avatar
MarionFM
Moderator-S.S.S
Posts: 966
Joined: Mon Jul 31, 2006 12:47 pm
Location: Ontario, Canada
Contact:

Post by MarionFM » Mon Sep 22, 2008 8:08 am

Often, when there is more than one page of "Posted since I last logged in", only the first page comes up. It then says that nothing else matches your criteria, but it is showing a page 2 and a page 3.

Any suggestions?

User avatar
FusionPete
Fresh Hands
Posts: 8
Joined: Tue Sep 11, 2007 7:15 pm

I'm having issues. . .

Post by FusionPete » Tue Mar 31, 2009 6:58 am

First, the [u][i][b]codes [/b][/i][/u]aren't working for me.
Check out my last
Second, when I tried to post today to ask for help, it wouldn't let me, saying I was a spammer even though I've only posted once in the past few months - HELP!!!

User avatar
ccMarie
Registered Member
Posts: 611
Joined: Thu Sep 27, 2007 5:23 am
Location: Colorado Springs, CO
Contact:

Post by ccMarie » Tue Mar 31, 2009 9:17 am

From: FAQ's - NEW MEMBERS PLEASE READ THIS SECTION FIRST!

How to use Tags

Note:
Use the preview option before submitting your post, so you can see the mistakes.

Make sure that you have the brackets placed properly, without spaces. I noticed you have a space at the end of your text before the bracket. You can see *where* the problems are if you use the preview option.


Also, when you posted for help, you said "it" wouldn't let you. Second, when I tried to post today to ask for help, it wouldn't let me, saying I was a spammer even though I've only posted once in the past few months - HELP!!!
What does "it" mean?

Thanks.
You are not on this planet to produce anything with your body. You are on this planet to produce something with your soul. Your body is simply and merely the tool of your soul.

- Neale Donald Walsh Conversations with God

User avatar
moogie
Site Admin
Posts: 3191
Joined: Sun Apr 03, 2005 5:16 am
Location: Tampa, FL
Contact:

Re: I'm having issues. . .

Post by moogie » Wed Apr 01, 2009 6:09 am

FusionPete wrote:Second, when I tried to post today to ask for help, it wouldn't let me, saying I was a spammer even though I've only posted once in the past few months - HELP!!!
Our spam filters will not allow any member to post a link until they have made at least a certain number of posts. This keeps spammers from registering and proliferating our board with links to their questionable sites.

Unfortunately it also limits the abilities of new members or members who do not post often.

One solution would be to make the post putting spaces in the web address. For instance w w w. bodyworkonline. com

Another would be to make the post without the link in it and then PM the Moderator of that section or any Admin personel and request that they edit your post and insert the link for you.

Angie

User avatar
Breathe
Registered Member
Posts: 1989
Joined: Fri Sep 30, 2005 8:52 pm
Location: Oregon

Re: List forum glitches HERE!

Post by Breathe » Wed Apr 29, 2009 9:54 am

SQL ERROR [ mysql4 ]

MySQL server has gone away [2006]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
This is the message I get when I try to use Firefox. (I have the latest version, if that's relevant?)

I'm currently using Chrome, which works fine, but I get the same error message when trying to access my pm box using Chrome, even though I can browse the forum.

Just reporting. :)
abusing the word "actually" since 1973

User avatar
ccMarie
Registered Member
Posts: 611
Joined: Thu Sep 27, 2007 5:23 am
Location: Colorado Springs, CO
Contact:

Re: List forum glitches HERE!

Post by ccMarie » Wed Apr 29, 2009 10:16 am

Breathe wrote:
SQL ERROR [ mysql4 ]

MySQL server has gone away [2006]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
This is the message I get when I try to use Firefox. (I have the latest version, if that's relevant?)

I'm currently using Chrome, which works fine, but I get the same error message when trying to access my pm box using Chrome, even though I can browse the forum.

Just reporting. :)
I am having problems too. I also use Firefox. I have actually had this problem every day since the outage after the upgrade. I have tried logging in with a Mac and pc, but using FF.

Is this related to the problem we had with the server the other day?
You are not on this planet to produce anything with your body. You are on this planet to produce something with your soul. Your body is simply and merely the tool of your soul.

- Neale Donald Walsh Conversations with God

Rose of Sharon
Retired Site Admin
Posts: 3704
Joined: Wed Oct 19, 2005 11:03 pm
Location: South Central WI
Contact:

Re: List forum glitches HERE!

Post by Rose of Sharon » Wed Apr 29, 2009 10:17 am

I've had to abandon firefox for the time being, due to a ton of glitches with it. I'm using google chrome, now, and though I miss the old FF, this is working great. It's rather simplistic and doesn't give me a few options I've come to love - but it WORKS.
Sharon

User avatar
Breathe
Registered Member
Posts: 1989
Joined: Fri Sep 30, 2005 8:52 pm
Location: Oregon

Re: List forum glitches HERE!

Post by Breathe » Wed Apr 29, 2009 10:53 am

SQL ERROR [ mysql4 ]

Got error 28 from storage engine [1030]

An SQL error occurred while fetching this page.
Actually, THIS is the error I get when trying to access my pm box. Sorry for the misinformation.
abusing the word "actually" since 1973

Sole_Purpose
Retired Moderator - SSS
Posts: 1080
Joined: Thu Sep 08, 2005 8:59 am

Re: List forum glitches HERE!

Post by Sole_Purpose » Wed Apr 29, 2009 11:33 am

I just want to pipe in and say that I was getting the same "general error" when I tried to access PM or User Control Panel. I am using Safari. I kept clicking on it and eventually it started working. Almost like a refresh or something...I have no idea but it seems to be fine now! Kind of like giving it a good smack, maybe, lol.

User avatar
squash_blsm
Moderator
Posts: 1111
Joined: Wed Oct 31, 2007 2:19 pm

Re: List forum glitches HERE!

Post by squash_blsm » Thu Apr 30, 2009 2:52 am

Breathe wrote:
SQL ERROR [ mysql4 ]

MySQL server has gone away [2006]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
This is the message I get when I try to use Firefox. (I have the latest version, if that's relevant?)

I'm currently using Chrome, which works fine, but I get the same error message when trying to access my pm box using Chrome, even though I can browse the forum.

Just reporting. :)
I use IE and couldn't sign on for two days!!

...I'm here now tho :D
Help make a difference in our world by joining the Spa Professionals team on Kiva.org and make a loan to someone in need today.
http://www.kiva.org/...ls/by/cindy9404

User avatar
moogie
Site Admin
Posts: 3191
Joined: Sun Apr 03, 2005 5:16 am
Location: Tampa, FL
Contact:

Re: List forum glitches HERE!

Post by moogie » Thu Apr 30, 2009 4:17 am

squash_blsm wrote:I use IE and couldn't sign on for two days!!

...I'm here now tho :D
I also use IE and have been having problems accessing the board.

I'm wondering though if this problem has more to do with the outage that we had over the weekend rather than the upgrade? Perhaps this is a continuation of the problems with our servers?

Angie

User avatar
JLWmassage
Moderator
Posts: 1600
Joined: Thu Jan 13, 2005 2:45 pm
Location: West Boylston, Ma
Contact:

Re: List forum glitches HERE!

Post by JLWmassage » Wed May 27, 2009 10:53 am

Just to let you guys know I was not able to get on the board all weekend. It kept saying URL unknown

User avatar
GreenDragonfly
Moderator
Posts: 845
Joined: Mon May 05, 2008 6:50 pm
Location: Chicago Suburbs

Re: List forum glitches HERE!

Post by GreenDragonfly » Wed May 27, 2009 2:52 pm

I also could not access the board all weekend.
Laughter is the best medicine :) It's good for the soul and great for the abs!

User avatar
Blisss
Registered Member
Posts: 1521
Joined: Thu Feb 09, 2006 8:36 am
Location: Blue Ridge Mountains

Re: List forum glitches HERE!

Post by Blisss » Thu Jun 11, 2009 10:28 am

I noticed the board has been down, off & on over the past few days. Do you have a status on why?

User avatar
pueppi
Registered Member
Posts: 5887
Joined: Wed Sep 28, 2005 6:01 am
Location: Texas / The Lone Star State

Re: List forum glitches HERE!

Post by pueppi » Thu Jun 11, 2009 12:53 pm

I was able to log in, but once I tried to get to the Board Index, I was kicked back off and couldn't see squat. Hope the info helps.
May your trails be crooked, winding, lonesome, leading to the most amazing view. May your rivers flow without end, meandering through valleys tinkling with bells...
Houston Massage Therapy - Advanced Massage Therapy - Lucas & Lucas, LLC

User avatar
squash_blsm
Moderator
Posts: 1111
Joined: Wed Oct 31, 2007 2:19 pm

Re: List forum glitches HERE!

Post by squash_blsm » Thu Jun 11, 2009 2:10 pm

Couldn't access forum for two days again.

General Error
SQL ERROR [ mysql4 ]

User bodywork_phpbb3 already has more than 'max_user_connections' active connections [1203]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

and...

General Error
SQL ERROR [ mysql4 ]

Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (111) [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Help make a difference in our world by joining the Spa Professionals team on Kiva.org and make a loan to someone in need today.
http://www.kiva.org/...ls/by/cindy9404

Rose of Sharon
Retired Site Admin
Posts: 3704
Joined: Wed Oct 19, 2005 11:03 pm
Location: South Central WI
Contact:

Re: List forum glitches HERE!

Post by Rose of Sharon » Thu Jun 11, 2009 2:17 pm

That is the same message I kept getting, squash_blsm.
Sharon

User avatar
Gaspen
Registered Member
Posts: 1143
Joined: Thu Dec 02, 2004 8:17 am
Location: Chicago, IL
Contact:

Re: List forum glitches HERE!

Post by Gaspen » Sat Jun 13, 2009 4:12 am

This is the first time in the week I have been able to log onto the site. Every time I have tried, it've gotten an error message saying something to the effect that the server is down or maxed out. Just an FYI.
Glad ta meetcha...I'm your handy man.
www.SpencerMassage.com

User avatar
ccMarie
Registered Member
Posts: 611
Joined: Thu Sep 27, 2007 5:23 am
Location: Colorado Springs, CO
Contact:

Re: List forum glitches HERE!

Post by ccMarie » Sun Jun 14, 2009 10:12 pm

My problems seem to be intermittent, with all of the various SQL errors.

Sometimes I just get a blank page, but my browser says it is done loading.

Also, in the last 10 days or so: if I am logged in & use the back button in my browser to return to the active topics list, I find I am being logged off (with no idle time, other than reading).
You are not on this planet to produce anything with your body. You are on this planet to produce something with your soul. Your body is simply and merely the tool of your soul.

- Neale Donald Walsh Conversations with God

User avatar
pueppi
Registered Member
Posts: 5887
Joined: Wed Sep 28, 2005 6:01 am
Location: Texas / The Lone Star State

Re: List forum glitches HERE!

Post by pueppi » Sat Jun 20, 2009 10:24 am

SQL errors today.
May your trails be crooked, winding, lonesome, leading to the most amazing view. May your rivers flow without end, meandering through valleys tinkling with bells...
Houston Massage Therapy - Advanced Massage Therapy - Lucas & Lucas, LLC

Post Reply

Return to “News & Troubleshooting”