Unable to post (topics or PMs)from Smartphone [BlackJack II]

Read about the latest happenings of our site. Also the place for board members to let admin know of account problems, posting problems, troll posts, etc. Please include a link to the post and/or a description of the problem.

Moderator: Section Moderators

Post Reply
User avatar
Ding
Registered Member
Posts: 302
Joined: Thu Jul 19, 2007 7:42 pm
Location: Chicago Burbs

Unable to post (topics or PMs)from Smartphone [BlackJack II]

Post by Ding » Sun Oct 26, 2008 11:23 am

It's taken me a long time to get 'up to speed' on doing online things on my phone vs doing them on my PC, but I was able to at least reply to PMs.

What's happening now, is when I get into the "post a new topic" screen [this screen is almost the same, whether you're entering a new topic, or creating a PM], after entering the username and the subject, when I click into the box where my text is to go, it opens a full-screen text editing window [so I cannot use any of the HTML shorthand buttons, which is fine -- and I think this has always been this way]. When I'm finished entering my message text, I click either "done" or "cancel" on my phone option buttons.

Still seems to be going fine.

This takes me back to the "post a new topic" screen. I can see one line of the text that I had entered in the full-screen window, so everything still seems to be going fine.

Here's where things go haywire:
Whether I click "save as draft", "preview", or "submit" [I've tried each of them], I get thrown back to the full-screen text editing window [with the "done" and "cancel" options for my phone buttoms]. From here, whether I click "done" or "cancel", I go back to the "post a new topic" screen, and the text I had entered is still there. The only way for me to get out of this endless loop is to scroll to the top and choose the "BWOL Index" link. And the PM or post does NOT get submitted or saved.

Anybody else experience anything like this?

Did something change within BWOL that might be causing this??
- Heidi

User avatar
EgoMagickian
Tech Admin
Posts: 2273
Joined: Sat Jul 03, 2004 12:34 am
Location: San Francisco, CA

Post by EgoMagickian » Sun Oct 26, 2008 11:25 am

Wow... so you're saying that used to work, from your phone, and now it doesn't?

I'm not aware of any changes to BWO that might be responsible... has your phone had any software updates?

User avatar
Ding
Registered Member
Posts: 302
Joined: Thu Jul 19, 2007 7:42 pm
Location: Chicago Burbs

Post by Ding » Sun Oct 26, 2008 11:39 am

yup, it used to work, and now it doesn't.


uhhhhhh.... :oops: .... not sure how I would know if my phone has any software updates .....? Would I have gotten a notification or something? Any idea where I should check?

Don't know if this has any bearing on this, but this same process (opening a large screen text editing window) happens when I type an email in Hotmail, etc, and that is still working.
- Heidi

User avatar
EgoMagickian
Tech Admin
Posts: 2273
Joined: Sat Jul 03, 2004 12:34 am
Location: San Francisco, CA

Post by EgoMagickian » Sun Oct 26, 2008 11:41 am

I'm afraid I can't be of more help :( I'm not familiar with that phone.

User avatar
Ding
Registered Member
Posts: 302
Joined: Thu Jul 19, 2007 7:42 pm
Location: Chicago Burbs

Post by Ding » Sun Oct 26, 2008 11:42 am

Thanks for trying, Josh. I'll see if I can find anything on the Samsung website -- they probably have customer forums, etc....
- Heidi

User avatar
makingachange
Registered Member
Posts: 966
Joined: Wed Apr 20, 2005 4:36 pm

Post by makingachange » Sun Oct 26, 2008 4:42 pm

My blackjack was inconsistent in working w bwol too. Hope you have better luck than I did!

Amanda
"You need chaos in your soul to give birth to a dancing star."~
Friedrich Wilhelm Nietzsche

Post Reply

Return to “News & Troubleshooting”