Are you still having trouble staying logged in?

Read about the latest happenings of our site. Also the place for board members to let admin know of account problems, posting problems, troll posts, etc. Please include a link to the post and/or a description of the problem.

Moderator: Section Moderators

Post Reply

After checking "log me on automatically each visit"...

I'm staying logged in the way I expect.
9
53%
it's still not working the way I want.
1
6%
I don't use this feature.
7
41%
 
Total votes: 17

User avatar
EgoMagickian
Tech Admin
Posts: 2273
Joined: Sat Jul 03, 2004 12:34 am
Location: San Francisco, CA

Are you still having trouble staying logged in?

Post by EgoMagickian » Fri Aug 15, 2008 2:35 pm

Ok, made some changes to the board configuration... I'd like to know if they're helping!

User avatar
moogie
Site Admin
Posts: 3191
Joined: Sun Apr 03, 2005 5:16 am
Location: Tampa, FL
Contact:

Post by moogie » Fri Aug 15, 2008 3:25 pm

Josh....you fixed it!!!

I'd been having to re-log in every time until now.

Thanks!!
Angie

NC_kneader
Retired Moderator
Posts: 314
Joined: Fri Jan 07, 2005 11:24 am
Contact:

Post by NC_kneader » Fri Aug 15, 2008 3:27 pm

Were you working on it this morning around 10:50 your time?

I haven't been having trouble lately, but I was responding to a thread about that time and hit Preview. Instead of refreshing to the preview page, I was directed to log in; I've never had that happen.

After logging in, my message was gone -- fortunately, it wasn't a lengthy epistle. :D I was taken to back to the thread, in "Post a Reply" mode, but I'd been in "quote" mode and the text fields were now blank.

If you were working on it at the time, that could explain it. I've stayed logged in since. If you weren't working on it then, well...

User avatar
EgoMagickian
Tech Admin
Posts: 2273
Joined: Sat Jul 03, 2004 12:34 am
Location: San Francisco, CA

Post by EgoMagickian » Sat Aug 16, 2008 12:20 am

I forget when :( It very well would account for what you describe if we collided at the same time. Glad it wasn't too hard to recover from! My apologies!

softy515
Registered Member
Posts: 607
Joined: Mon Feb 25, 2008 5:20 pm
Location: PA

Post by softy515 » Sat Aug 16, 2008 4:57 am

ohh this is why I have to relog in on my phone! lol

User avatar
Ding
Registered Member
Posts: 302
Joined: Thu Jul 19, 2007 7:42 pm
Location: Chicago Burbs

Post by Ding » Sat Aug 16, 2008 6:41 am

Yes, I'd been having trouble with this (especially on my phone!), but it's working on my home puter now -- will check the phone and let you know if that's working now too. Thanks, Josh!!
- Heidi

User avatar
Ding
Registered Member
Posts: 302
Joined: Thu Jul 19, 2007 7:42 pm
Location: Chicago Burbs

Post by Ding » Sat Aug 16, 2008 7:03 pm

I'm thrilled to report that it's now working on my phone as well -- yippee!! -- thanks a bunch, Josh!! :D
- Heidi

StressSolutions

Post by StressSolutions » Mon Aug 18, 2008 10:16 am

I had to log in this week, but seems as if it stays logged in...thanks

Savannah Bloom
Registered Member
Posts: 303
Joined: Tue May 08, 2007 12:22 pm
Location: Portland, Oregon (Hillsboro specifically)
Contact:

Post by Savannah Bloom » Mon Aug 18, 2008 9:41 pm

YEah. :lol: :lol: First time in weeks, I clicked on BWOL and I was already logged in.

Yippee skippee!

savannah
"Saved by the dog. Really!"

cabwy
Registered Member
Posts: 564
Joined: Fri Dec 14, 2007 5:53 pm
Location: Greater Philadelphia Area
Contact:

Post by cabwy » Fri Aug 22, 2008 6:01 pm

:lol: I never have had this problem and still don't!! I am on another forum for divers who use this same format and I never can log on without doing it twice,, Josh, I may have to send you over to that one to fix!!!
Carol

Post Reply

Return to “News & Troubleshooting”